Будет ли новая версия клиента с поддержкой новых драйверов?

Регистрация закрыта

Сообщение
Автор
28-06-2014, 06:37
Проблема - сейчас актуален майнинг криптовалют X11/X13, но он требует обновления драйверов до таких версий, которые не поддерживаются последними версиями DCClient.
Стоит ли ждать выхода новых версий клиентов DCClient с поддержкой свежих драйверов AMD?
28-06-2014, 07:02
Тоже такая проблема. Ещё Х11 работает, а для х13 надо хотя бы драйвера 14.6
28-06-2014, 10:25
альтернативный майнинг на x13
дрова 13.4
29-06-2014, 12:07
andromed писал(а):
альтернативный майнинг на x13
дрова 13.4

А на 12.8 (они стоят, т.к. с ними без бубна 5 GPU на Win7 x64 работают) майнинг x11 не запускается.
Я правильно понял, что на 13.4 и dcclient работает, и х13 майнится?

В любом случае, при майнинге х11 драйвера 14.6 дают хороший буст, их поддержку очень хотелось бы видеть...
29-06-2014, 12:58
Win 7 х 64.
6 видеокарт
Дрова 13.1 (патченные)

Нормально Х11 так и не взлетел.
А все, что выше, или ДСклиент не может, или в винде ошибка 43
29-06-2014, 14:25
Поставил на одну из ферм драйвера 13.4, и майнинг х11 работает, и dcclient запускается.
Как временное решение сойдёт, но увидеть поддержку драйверов 14.6 хотелось бы...
30-06-2014, 17:23
На каком DC клиенте работает с 13,4, какие карты и сколько? Особенно актуально, учитывая трудности запуска 6 карт на свежих драйверах. Например после 12.6 где проблем с 6хГПУ не ощутил, на 13.12 (ядные для х11,х13) пришлось ставить 13.12 mod_v3).
В противном случае - 43 код.

P.S. Несколько месяцев назад админ сказал что поддержка 14.4 и новее не планируется.
Возможно изменят еще свое мнение, железок старых все меньше. Ротация ГПУ неизбежна.
30-06-2014, 17:37
ZEDRoYMaN писал(а):
На каком DC клиенте работает с 13,4, какие карты и сколько? Особенно актуально, учитывая трудности запуска 6 карт на свежих драйверах. Например после 12.6 где проблем с 6хГПУ не ощутил, на 13.12 (ядные для х11,х13) пришлось ставить 13.12 mod_v3).
В противном случае - 43 код.

P.S. Несколько месяцев назад админ сказал что поддержка 14.4 и новее не планируется.
Возможно изменят еще свое мнение, железок старых все меньше. Ротация ГПУ неизбежна.

На части ферм по 4 карты, там поставил 13.4 обычные с сайта AMD.
На одной ферме 5 карт, там драйвер 13.4 вручную исправил по этому гайду: https://litecointalk.org/index.php?topic=11761.0 , 5 карт (2 х 7970 + 3 х 7950) определились без вопросов.
С APP SDK ничего не делал отдельно.
DCClient версии 3.0.28.
30-06-2014, 18:05
TyPuCT писал(а):
ZEDRoYMaN писал(а):
На каком DC клиенте работает с 13,4, какие карты и сколько? Особенно актуально, учитывая трудности запуска 6 карт на свежих драйверах. Например после 12.6 где проблем с 6хГПУ не ощутил, на 13.12 (ядные для х11,х13) пришлось ставить 13.12 mod_v3).
В противном случае - 43 код.

P.S. Несколько месяцев назад админ сказал что поддержка 14.4 и новее не планируется.
Возможно изменят еще свое мнение, железок старых все меньше. Ротация ГПУ неизбежна.

На части ферм по 4 карты, там поставил 13.4 обычные с сайта AMD.
На одной ферме 5 карт, там драйвер 13.4 вручную исправил по этому гайду: https://litecointalk.org/index.php?topic=11761.0 , 5 карт (2 х 7970 + 3 х 7950) определились без вопросов.
С APP SDK ничего не делал отдельно.
DCClient версии 3.0.28.


Тыкни плиз носом что и как крутил. Буду благодарен.
Из этой темы я 13.12 mod-v3 например инсталил по инструкции (mod-v3 readme - с заменой файлов из архива).
30-06-2014, 18:11
Так автор той темы ведь написал:
I've added/changed
HKR,, DP_DisableHBR2, %REG_DWORD%, 1
HKR,, DalNumOfPathPerDpMstConnector, %REG_DWORD%, 0
HKR,, PX_AI_IndInstallSupport, %REG_DWORD%, 1
MaximumNumberOfDevices=8

Эти значения и поменял в драйвере 13.4 перед установкой.
Точнее в файлах, которые разворачиваются после распаковки архива, но перед установкой.
Путь по умолчанию C:\AMD\Support\13-4_vista_win7_win8_64_dd_ccc_whql\Packages\Drivers\Display\W86A_INF\
поменял эти 4 значения в C7155980.inf, C8155980.inf и CH155980.inf (полагаю, что обязательно нужно было только в первом), дальше запускаешь файл C:\AMD\Support\13-4_vista_win7_win8_64_dd_ccc_whql\setup.exe и устанавливаешь всё как обычно.

Да, еще перед установкой таких модифицированных дров надо отключить проверку подписи драйверов.
У меня прокатили эти 2 команды:
bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
bcdedit -set TESTSIGNING ON
(это тоже из темы на litecointalk'e)

Это всё актуально для Win7.
30-06-2014, 18:22
Спс. Ранее проделывал только операции с заменой файлов inf и 2 команд в командной строке.
01-07-2014, 17:08
Если движ форума позволяет сделать опрос на предмет обновы клиента под новые дрова.
Возможно данная инфа будет полезна, как администрации так и станет общим индикаторам ожиданий юзеров.
Карты ведь работают, умирают, искать специально полуживые 69?? и 79?? при текущем профите занятие сомнительное.
01-07-2014, 18:51
Если устраивать опрос, то таких карт еще просто не меряно) думаю тут столько не будет заданий что бы их загрузить на 7 дней в неделю))
02-07-2014, 11:47
Скорее профитность проекта ДЛЯ АДМИНОВ недостаточно высока, чтобы париться с новыми версиями. Заданий и так мало, нафига париться.
21-07-2014, 13:13
Так и не смог на 13.4 исправив inf-файлы (кстати, после распаковки только 2 файла) + 2 команды через командную строку запустить 6*7850 под Win7 x64. Итог 2 карты хоть убей с кодом 43 :sorry:
Есть еще идеи?
:beer:

Сообщений: 19 Пред. 1, 2 След. Страница 1 из 2
Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

РейСРёРЅРі@Mail.ru
Создать форум

cron